Dashboard partial outage and bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been closed, however we still have issues, which you can follow here: https://status.chatfuel.com/incidents/gdy4bbm09tn0
Posted Jul 19, 2024 - 18:36 UTC
Update
We are aware of an issue where the Dashboard may not work for some users. Bots may also be slow to respond in the meantime. We are already investigating it further.
Posted Jul 19, 2024 - 16:15 UTC
Investigating
Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted Jul 19, 2024 - 16:04 UTC
This incident affected: Bot Engine and Dashboard.