Dashboard partial outage and bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 11:36 UTC
Monitoring
We have implemented a fix and are monitoring the situation.
All services, except for Re-Engages, are operating as usual.
Re-Engages will be launched soon.
Posted Jul 21, 2024 - 09:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2024 - 13:35 UTC
Investigating
We are still working on a resolution for the issue where the Dashboard may not work for some users. Bots may also be slow to respond in the meantime.
Posted Jul 19, 2024 - 18:43 UTC
This incident affected: Bot Engine and Dashboard.