OpenAI issue: Major Outage across ChatGPT and API

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 15:51 UTC

Monitoring

New update by OpenAI: "A fix has been implemented and we are gradually seeing the services recover. We are currently monitoring the situation."
Posted Nov 08, 2023 - 15:41 UTC

Identified

As reported by OpenAI: "We've identified an issue resulting in high error rates across the API and ChatGPT, and we are working on remediation.", we're waiting for their update.
Posted Nov 08, 2023 - 14:59 UTC
This incident affected: Bot Engine.