Panel: Fuely AI answers may be sent with a delay

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 12:02 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 12:09 UTC

Update

This issue is only affecting Panel (https://panel.chatfuel.com), and only through "Fuely AI" mode. Flowbuilder mode is not affected.
Posted Mar 31, 2025 - 12:09 UTC

Investigating

We are currently investigating an issue where AI answers may be sent with a delay.
Posted Mar 31, 2025 - 11:55 UTC
This incident affected: Panel.