[Facebook issue] Messages may be slow
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted May 03, 2023 - 12:37 UTC
Investigating
We are currently investigating an issue with Facebook API, where bot messages may be slow to be delivered to some users.
Posted May 02, 2023 - 13:08 UTC
This incident affected: Facebook APIs.