People Tab may be out of date

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 11:24 UTC

Investigating

Our automated systems have detected that data in the People Tab may not be up to date. We are currently investigating and will provide further updates as they become available.
Posted Mar 04, 2025 - 23:31 UTC
This incident affected: Bot Engine.