Buttons and Gallery Images not displayed on desktop
Incident Report for Chatfuel
Resolved
Facebook has confirmed a resolution of the issue - https://developers.facebook.com/support/bugs/546917586248244/
Posted May 15, 2020 - 09:20 UTC
Investigating
The Messenger app in web browsers currently isn't displaying buttons or images from the Gallery plugin.
Both issues have been reported to Facebook:
- https://developers.facebook.com/support/bugs/241839960363423/
- https://developers.facebook.com/support/bugs/546128479437142/

Our engineering team is tracking the situation and will post an update as soon as there's additional information.
Posted May 14, 2020 - 09:55 UTC