Dashboard is currently down

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 11:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 19:21 UTC

Investigating

We are investigating an issue where the Dashboard (https://dashboard.chatfuel.com) and bots may not load for users.
Posted Jun 04, 2025 - 18:53 UTC
This incident affected: Dashboard.