Facebook bug: Audios and Videos may not be displayed
Incident Report for Chatfuel
Resolved
Facebook team said this issue should be resolved. Let us know if you still have any issues: team@chatfuel.com
Posted Mar 11, 2021 - 15:22 UTC
Identified
Facebook team provided an update, saying they were able to reproduce the issue, and it was escalated this to the product engineering team for further investigation. We'll keep you posted as soon as they release a fix for this issue.
Posted Mar 08, 2021 - 20:38 UTC
Investigating
We're currently investigating an issue where audios and videos are not being sent by the bot in Messenger. It is a Facebook issue, and we've already created a bug report on this: https://developers.facebook.com/support/bugs/1366727053661675/
Once the Facebook team replies, we will update this report.
Posted Mar 05, 2021 - 14:04 UTC
This incident affected: Facebook APIs.