Reengage messages may be sent twice
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 18:32 UTC
Investigating
Due to a system bug, some reengage messages created today may be sent twice. We're working on a fix that should be implemented as soon as possible.

We're sorry for the inconvenience!
Posted Dec 22, 2022 - 16:15 UTC
This incident affected: Re-engage.