Possible loss of Dashboard performance
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2023 - 16:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2023 - 15:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2023 - 15:38 UTC
This incident affected: Dashboard.