Dashboard may be inaccessible
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 17:30 UTC
Identified
This issue has being identified and we're implementing a fix. Dashboard can still be slow. We will provide updates as soon as everything is resolved.
Posted Jun 29, 2020 - 16:53 UTC
Investigating
Our Dashboard is currently down and we're investigating the reason. We will provide more updates as soon as we identify the issue.
Posted Jun 29, 2020 - 15:08 UTC
This incident affected: Dashboard.