"Notify Admin via Email" plugin may not work reliably

Incident Report for Chatfuel

Resolved

The incident has been resolved.

Extremely sorry for the inconvenience!
Posted Jun 30, 2022 - 17:40 UTC

Investigating

We are currently investigating an issue where e-mails aren't being sent through the "Notify Admins via Email" plugin.
Posted Jun 29, 2022 - 19:09 UTC
This incident affected: Bot Engine.