Images not displayed in Messenger
Incident Report for Chatfuel
Resolved
A fix for the issue was implemented.
Posted May 14, 2020 - 09:47 UTC
Investigating
We detected an issue with images not being displayed in Messenger. We're currently investigating and will post an update as soon as there's more information.
Posted May 13, 2020 - 09:19 UTC