Service degradation in ChatGPT
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 13:12 UTC
Investigating
Open AI is currently investigating degraded service in ChatGPT, where pages load slower than normal, potentially impacting all users.
Posted Jan 11, 2024 - 07:13 UTC
This incident affected: Bot Engine.