Facebook, Instagram, WhatsApp are down
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 06:49 UTC
Investigating
It appears to be a global issue, and we are currently monitoring the situation on the following website: https://downdetector.com/
Posted Mar 05, 2024 - 15:45 UTC
This incident affected: Facebook APIs.