Facebook bug: missing "seen" events for inline stats feature
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 07:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 06:47 UTC
Identified
Facebook provided an update on this issue:

"We've assigned this to an engineering team for further investigation. We will update when we have more information from the team."

We are waiting for them to resolve the issue.
Posted Jul 14, 2020 - 18:06 UTC
Investigating
Facebook API does have a bug where it doesn't send us the webhook event "message_reads", which we use to display "seen" status on our inline stats feature. Inline stats for blocks and the Analyze Tab could be incorrect until they resolve the issue. You can follow the direct bug report here: https://developers.facebook.com/support/bugs/655968861668860/ - we will provide updates as soon as we hear from them.
Posted Jul 14, 2020 - 13:09 UTC
This incident affected: Facebook APIs.