Dashboard may not work
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 17:52 UTC
Investigating
We are currently investigating an issue where the Chatfuel Dashboard may not load. We will keep you updated through this incident report.
Posted Aug 01, 2023 - 17:08 UTC
This incident affected: Dashboard.