Slow bot responses
Incident Report for Chatfuel
Resolved
Posted Apr 12, 2023 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 17:31 UTC
Investigating
We are currently investigating this issue.
Posted Apr 12, 2023 - 16:45 UTC
This incident affected: Bot Engine.