Facebook Issue: Messenger delays affecting APAC region

Incident Report for Chatfuel

Resolved

Facebook Team confirmed this incident has been resolved. https://status.fb.com/graph-api
Posted 4 years ago. Jun 18, 2021 - 12:22 UTC

Identified

Facebook Team update: "We’re aware of an issue that may be impacting Ad Activity API since June 14th. Our engineering teams are actively working to resolve the issue as quickly as possible." - read more here: https://status.fb.com/graph-api
Posted 4 years ago. Jun 17, 2021 - 18:45 UTC

Update

Facebook team confirmed this is a known issue (https://developers.facebook.com/support/bugs/528341695279453), we're waiting for them to provide updates on the resolution of this issue.
Posted 4 years ago. Jun 16, 2021 - 14:50 UTC

Investigating

We're currently investigating an issue where bots connected to Facebook in the APAC region are experiencing delays of up to 3-5 minutes between messages. We suspect that the issue may be originating on Facebook, but we're doing the best we can to identify the issue.
Posted 4 years ago. Jun 16, 2021 - 08:21 UTC
This incident affected: Bot Engine and Facebook APIs.