Meta issue: Messages are slow to respond and some couldn't be delivered.
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 12:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 16:13 UTC
Investigating
It looks like message delivery is down worldwide. We're waiting for Facebook to investigate and resolve this issue. For now, some messages could be delivered, some not.

You can track the resolution here: https://developers.facebook.com/support/bugs/1530943734094447
Posted Feb 23, 2023 - 07:18 UTC
This incident affected: Facebook APIs.