All Meta services are currently down

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 17:38 UTC

Investigating

Meta is having issues on their end, which impacts all bots (WhatsApp, Instagram, Facebook) and login through Meta products (Facebook and Instagram). We're waiting on Meta to restore their services: https://metastatus.com/
Posted Jun 12, 2026 - 14:45 UTC
This incident affected: Bot Engine, Re-engage, Dashboard, Facebook APIs, and Panel.