Some URL buttons may get an invalid certificate error
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All links should work fine, no need to recreate them.
Posted Oct 30, 2023 - 16:10 UTC
Investigating
We are currently investigating an issue where buttons leading to external URLs will display an "ERR_CERT_DATE_INVALID" warning message.
Posted Oct 30, 2023 - 15:50 UTC
This incident affected: Bot Engine.