Meta issue - Instagram bots may not work

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Sep 06, 2024 - 14:36 UTC

Investigating

We are currently experiencing issues with the Instagram API, which is affecting our service from both sending and receiving messages. Our team is monitoring the situation, and we are waiting for an update from Meta for more information.
Posted Sep 06, 2024 - 13:24 UTC
This incident affected: Facebook APIs.