Dashboard is unavailable for part of users
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 11:10 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2021 - 10:25 UTC
This incident affected: Re-engage and Dashboard.