Facebook Messenger is currently down in most parts of the World
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 20:22 UTC
Monitoring
It looks like Messenger is back at work for the most part of the countries. We'll keep monitoring the situation.
Posted Dec 10, 2020 - 14:56 UTC
Investigating
It looks like Facebook Messenger is down in several countries across the World, so you can expect issues on your bots. https://downdetector.com/status/facebook-messenger/map/
Posted Dec 10, 2020 - 12:52 UTC
This incident affected: Facebook APIs.