"Preview chat" is currently unavailable on Panel

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 15:59 UTC

Investigating

We are currently investigating an issue with "Preview Chat" feature on our Panel (https://panel.chatfuel.com).
Posted Jun 23, 2025 - 15:43 UTC
This incident affected: Panel.