Facebook issue: One-Time-Notification might not work as expected
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 12:12 UTC
Update
We are continuing to wait for the Facebook team to resolve this issue.
Posted Jun 29, 2021 - 16:15 UTC
Investigating
We're noticing some errors coming from Facebook API when we try to send the OTN request. We've already reported it to Facebook's team, you can follow the direct report here: https://developers.facebook.com/support/bugs/415001302979873/
We will keep this incident updated here for your convenience.
Posted Jun 24, 2021 - 17:37 UTC
This incident affected: Bot Engine and Facebook APIs.