Meta Cloud API: [Some disruptions]
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 20:57 UTC
Monitoring
According to Meta: "The fix for the previous issue causing some disruption impacting receiving messages on Cloud API has been fully deployed across all production nodes and this issue is now fully mitigated as of Mar 10th 17:20 GMT. Thank you for your patience."
Posted Mar 10, 2023 - 18:12 UTC
Investigating
Meta is currently experiencing some disruption impacting webhook delivery on WhatsApp Cloud API. This issue started at around Mar 9 2023 3:00 PM PST. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.
Posted Mar 10, 2023 - 07:28 UTC
This incident affected: Facebook APIs.