Some bots are either not receiving messages or experiencing delays due to a disruption on WhatsApp's end.

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 19:50 UTC

Monitoring

We are actively looking into this issue.
Posted Mar 11, 2025 - 04:41 UTC
This incident affected: Facebook APIs.