ChatGPT integration may be unstable

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Apr 20, 2023 - 05:37 UTC

Investigating

We are aware of the issue where the ChatGPT by OpenAI integration my be unstable for some bots. We're already working on a fix and will provide updates as soon as possible on this matter.
Posted Apr 19, 2023 - 14:53 UTC
This incident affected: Bot Engine.