Bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 11:33 UTC
Investigating
Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted Jul 18, 2020 - 11:20 UTC
This incident affected: Bot Engine.