Database Issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 11:39 UTC
Investigating
We're currently experiencing issues with database that may affect all product components.
Posted Apr 01, 2023 - 18:48 UTC
This incident affected: Bot Engine, Re-engage, and Dashboard.