Meta issue: WhatsApp, Facebook, and Instagram are experiencing stability issues

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 01:26 UTC

Identified

Meta addressed the issue and they are currently working on it: https://metastatus.com/whatsapp-business-api
Posted Dec 11, 2024 - 19:25 UTC

Investigating

Meta services are currently experiencing instability, impacting the functionality of WhatsApp, Facebook, and Instagram bots. We are awaiting resolution of these stability issues by Meta on their side.
Posted Dec 11, 2024 - 18:17 UTC
This incident affected: Facebook APIs.