[Facebook issue] M.me referral link(Bot link) is not working
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 11:42 UTC
Investigating
Meta is currently experiencing issues impacting Bot link Entry point. Please subscribe to this report on the public portal: https://developers.facebook.com/support/bugs/2552403768241375/?join_id=f3d49bd4ac5ffac
Posted Aug 29, 2023 - 11:00 UTC
This incident affected: Facebook APIs.