'Acquire Users from Comments' feature is not functioning properly
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 15:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 14:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 22:27 UTC
Update
We are continuing to investigate this issue, we will provide updates as soon as we find the root cause for this problem.
Posted Apr 28, 2020 - 12:33 UTC
Investigating
We have received reports, and confirmed a problem, with the 'Acquire Users from Comments' feature. The engineering team is aware of the issue and is working on a resolution. We will provide an update as soon as we have more information.
Posted Apr 27, 2020 - 13:15 UTC
This incident affected: Bot Engine.