[Facebook issue] M.me referral link(Bot link) is not working

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 07:05 UTC

Investigating

Meta is currently experiencing issues impacting Bot link Entry point, it's not functioning at all.

Our team has already notified Meta about this issue, we will promptly provide any updates as they become available.
Posted Jan 24, 2025 - 07:44 UTC
This incident affected: Facebook APIs.