Missing new data in Analyze tab

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Apr 28, 2023 - 14:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 10:25 UTC

Investigating

We are currently investigating this issue.
Posted Apr 27, 2023 - 07:15 UTC