Partial dashboard outage

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Oct 19, 2024 - 09:35 UTC

Investigating

We are currently investigating this issue.
Posted Oct 19, 2024 - 09:14 UTC
This incident affected: Dashboard.