Potential Dashboard issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 10:04 UTC
Investigating
Our automated systems have detected possible Dashboard issues which may affect UI responsiveness. We are currently investigating and will provide further updates as they become available.
Posted Jun 21, 2022 - 10:52 UTC
This incident affected: Dashboard.