Bots may not be responsive

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Apr 25, 2024 - 14:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 12:36 UTC

Investigating

The bots are not responding, and users not being able to send out broadcasts , automation and messages in Live chat. We are currently investigating and will provide an update as soon as we have one.
Posted Apr 25, 2024 - 12:30 UTC
This incident affected: Bot Engine.