"Test Your Bot" Feature is not working for Bots not connected into a Page
Incident Report for Chatfuel
Resolved
This incident has been resolved. You need to connect a bot to a Page to be able to test it.
Posted Dec 04, 2020 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2020 - 17:06 UTC
Investigating
We have found an issue where the "Test Your Bot" feature will not work correctly if your bot is not connected into a Page. The team is actively working on this issue and will post an update as soon as one is available. As a workaround for now, you can create a Test Page and connect your bot to test your setup.
Posted Dec 01, 2020 - 12:19 UTC