Bots may be slow to respond

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted 10 months ago. Jul 21, 2024 - 00:44 UTC

Investigating

Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted 10 months ago. Jul 20, 2024 - 23:47 UTC
This incident affected: Bot Engine.