Meta issue: WhatsApp is not sending messages

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 07:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 07:05 UTC

Investigating

It looks like Facebook API has a partial outage. WhatsApp messages are not being sent. We're currently waiting for their response here:
https://developers.facebook.com/support/bugs/856675538926230
We will keep this incident updated with new information.
Posted Feb 20, 2023 - 10:58 UTC
This incident affected: Facebook APIs.