Meta issue: Facebook and Instagram messages may not be sent

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:59 UTC

Investigating

Meta is having issues processing messages on their end. It affects Facebook and Instagram bots for now. We are waiting on Meta to resolve it on their end. You can see more reports here: https://downdetector.com/status/facebook/
Posted Mar 25, 2025 - 14:39 UTC
This incident affected: Facebook APIs.