Bots may be slow to respond

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Aug 02, 2022 - 21:15 UTC

Investigating

Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted Aug 02, 2022 - 21:14 UTC
This incident affected: Bot Engine.