New Ads/Campaigns may not be displayed in Chatfuel
Incident Report for Chatfuel
Resolved
This incident has been resolved. If you still have issues: in your Ads Manager panel, you should disable the "Crop Image to Fit Each Placement" option. Uncheck all boxes and this should resolve the issue.
Posted Mar 04, 2021 - 14:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 12:22 UTC
Investigating
We're currently investigating an issue where Ads/Campaigns created in Facebook's Ads Manager panel are not being displayed for connection in Chatfuel. Our engineers are already working on it and we will keep this report updated about the resolution of the issue.
Posted Mar 03, 2021 - 13:15 UTC
This incident affected: Dashboard.