Facebook bug: "Attachment Unavailable" instead of buttons and quick replies on mobile devices.
Incident Report for Chatfuel
Resolved
Facebook team closed the incident.
Posted Apr 25, 2022 - 16:23 UTC
Identified
The issue has been assigned to the Facebook Dev team, please follow this report: https://developers.facebook.com/support/bugs/554534385937462/?join_id=f2ef35f65927898
Posted Apr 18, 2022 - 11:21 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2022 - 11:20 UTC
Investigating
We have noticed the issue when users may receive "Attachment Unavailable" instead of buttons and quick replies on mobile devices.
Since the bug is not on our side, there is no way for us to speed up the resolution process.
The best option for you would be to subscribe to the report following the link above and leave a comment, allowing the Facebook team to assess the scope of the issue and prioritize it accordingly.

Link to the report: https://developers.facebook.com/support/bugs/984268978897137/?join_id=f36e95910d49b98
Posted Apr 08, 2022 - 07:58 UTC
This incident affected: Facebook APIs.