Facebook issue: Gallery cards not being displayed on Messenger
Incident Report for Chatfuel
Resolved
Facebook team has closed the bug report, so we're closing it as well. If you still have issues, please contact our support team for further investigations.
Posted Jan 28, 2022 - 13:01 UTC
Investigating
We have noticed that Gallery cards are not being displayed in Messenger for some clients, such as web browsers, iOS devices, and the macOS client. The Android app seems to be working fine. The issue has been already reported to Facebook, and we're waiting on the resolution. We'll keep this incident updated. https://developers.facebook.com/support/bugs/1077558093003480/
Posted Dec 17, 2021 - 12:09 UTC
This incident affected: Facebook APIs.