Instagram bots may not receive or reply to messages

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Jul 12, 2024 - 08:08 UTC

Identified

We are still waiting on Meta to provide updates regarding this issue. For now, it seems to be affecting a portion of Instagram Direct messages. If you are affected, you can subscribe to updates here and wait for a resolution from Meta. We will keep you informed.
Posted Jul 11, 2024 - 19:44 UTC

Investigating

We are currently investigating an issue where Instagram bots are not working across the platform. We will update here as soon as possible on this.
Posted Jul 11, 2024 - 17:06 UTC
This incident affected: Bot Engine.